Автор Тема: FT8  (Прочитано 70 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн UZ9RR

  • Administrator
  • *
  • Сообщений: 147
FT8
« : 08-01-2019, 11:54:29 »
Коллеги, вышла новая версия WSJT-X 2,0. Обновите свои ранние версии иначе не будет происходить декодирование пакетов. Для тех кто уже обновил программу вопрос - После запуска программы выходит сообщение об ошибке. Требуется база lotw-user-activity. Как исправить? Смотри прикрепленное изображение. Заранее благодарен.

Оффлайн UZ9RR

  • Administrator
  • *
  • Сообщений: 147
Re: FT8
« Ответ #1 : 08-01-2019, 12:10:02 »
Спасибо, разобрался сам. Надо дополнительно установить приложение - Win32OpenSSL_Light-1_0_2q.
Смотри ссылку - http://www.physics.princeton.edu/pulsar/K1JT/wsjtx-doc/wsjtx-main-2.0.0.html